Pokaż wyniki od 1 do 2 z 2

Wątek: Problem z uruchomieniem

  1. #1
    Chłop
    Dołączył
    Apr 2018
    Postów
    1
    Tournaments Joined
    0
    Tournaments Won
    0
    Podziękował
    0
    Otrzymał 0 podziękowań w 0 postach

    Problem z uruchomieniem

    Witam,ostatnio po dosyć długiej przerwie postanowiłem zagrać sobie w Attile. Mam ją od 3 lat na Steamie i dotychczas działała bez zarzutów. W każdym razie przechodząc do sedna sprawy,gdy włączam grę to pojawia się standardowy komunikat "Przygotowanie do uruchomienia Total War: Attila" po czym komunikat znika i nic się nie dzieje,a po tym gra powinna się uruchomić. Sprawdzałem spójność plików gry i pokazuje,że wszystko gra. Spróbowałem również ponownej instalacji ale też na darmo. Ktoś miał podobny problem albo się domyśla bądź wie gdzie on leży?

  2. #2
    Szambelan Awatar Gajusz Mariusz
    Dołączył
    Dec 2013
    Lokalizacja
    Łódź
    Postów
    3 958
    Tournaments Joined
    0
    Tournaments Won
    0
    Podziękował
    501
    Otrzymał 595 podziękowań w 390 postach
    Kilka tygodni temu zauważyłem dokładnie taki sam problem. Nie miałem jej odinstalowanej mimo że nie grałem już długi czas. Ponieważ nie mam jakiegoś ciśnienia na granie, machnąłem póki co ręką, lecz oczywiście także jestem zainteresowany rozwiązaniem problemu. Jakieś pomysły? Nie posiadam żadnych modów.

    Edit - jeżeli to ważne to wszystkie inne TW-y na Steam odpalają mi jak Bozia przykazała. Tylko z Attilą mam ten problem
    Ostatnio edytowane przez Gajusz Mariusz ; 15-04-2018 o 21:53

    "Będziemy walczyć na plażach, na polach, na ulicach. Będziemy walczyć na wzgórzach. Nigdy się nie poddamy!!!" Winston Churchill
    "Godna śmierć wystarczy za nagrodę."
    "Spartanie nie pytają ilu, tylko gdzie?" Agis II

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •